Apache 2.4, PHP a tak obecně

Apache 2.4, PHP a tak obecně

Prostě to nefunguje. Asi hodinu jsem se s tím pral, než jsem pochopil, že jsem si aktualizoval apache na verzi 2.4 a ejhle, cosi se změnilo. Takže až to nepůjde – nepojede php, samé 404 chyby, forbidden, You don’t have permission to access /index.php on this server, … – co třeba toto:

2.2 configuration:
 Order allow,deny
 Allow from all
2.4 configuration:
 Require all granted

PS: Docela užitečná stránka – http://httpd.apache.org/docs/2.4/upgrading.html

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *